Miele Waschmaschine Fehler F63

Miele Waschmaschine Fehler F63

Wird bei einem Frontlader der Firma Miele der Fehler F63 angezeigt, erkennt die Elektronik Probleme mit der Wasserweiche.

Die Fehlermeldung und ihre möglichen Ursachen beziehen sich auf Miele Frontlader mit dem Fehler F63.

Fehlerbild:

Das Gerät meldet kurz nach dem Einschalten den Fehler F63 und es lässt sich kein Programm einstellen.

Ursachen und Lösungen:

– Die Wasserweiche ist elektrisch defekt

– Ein Kabel an der Wasserweiche ist lose bzw. ein Kontaktproblem

– Die Wasserweiche ist mechanisch verklemmt

– Die Elektronik steuert die Wasserweiche nicht an

– Die Wasserweiche ist elektrisch defekt

Als Wasserweiche wird bei den Geräten der Firma Miele das Oberteil der Einspülschale bezeichnet. Sie hat die Funktion, das Wasser in die Fächer für die Vorwäsche, die Hauptwäsche und den Weichspüler zu verteilen.

Das Verteilen wird über eine Drehscheibe, mehrere Zahnräder und einen kleinen Motor realisiert. Ist dieser kleine Motor elektrisch defekt, wird der Fehler angezeigt und man sollte die Wasserweiche tauschen, um den Fehler zu beheben.

– Ein Kabel an der Wasserweiche ist lose bzw. ein Kontaktproblem

Wenn die Wasserweiche von der Elektronik angesteuert wird, dreht sich der Motor und die Wasserweiche gibt ihre aktuelle Position an die Elektronik zurück. Fehlt diese Rückmeldung, wird ebenfalls der Fehler F63 angezeigt. Um zu überprüfen, ob es an einem losen Kabel oder einem schlechten Kontakt liegt, wird am Gerät die Arbeitsplatte abgebaut und man schaut sich die Verkabelung genau an und prüft diese mit einem Multimeter auf einen möglichen Kabelbruch. Oft genügt es auch, die Steckkontakte an der Wasserweiche abzuziehen und erneut wieder aufzustecken, um die Kontaktprobleme und somit den Fehler zu beheben.

– Die Wasserweiche ist mechanisch verklemmt

Ist die Wasserweiche mechanisch – zum Beispiel durch Kalkablagerungen – verklemmt, kann der Motor die Drehscheibe nicht in die richtige Position bringen und es wird der Fehler F63 angezeigt. Eine mechanische Blockade hört man oft sehr gut, wenn der Motor sich schwergängig dreht und auch teilweise die Zahnräder überspringen. In diesem Fall kann man die Wasserweiche gründlich reinigen und die Blockade oft mit Zitronensäure lösen. 

– Die Elektronik steuert die Wasserweiche nicht an

Wenn alle vorherigen Punkte überprüft wurden und der Fehler weiterhin auftritt, sollte geschaut werden, ob die Wasserweiche von der Elektronik angesteuert wird.

Fehlt die Ansteuerung durch die Elektronik, kann sich der Motor an der Wasserweiche nicht drehen und diese kann nicht positioniert werden. Ob eine Ansteuerung der Wasserweiche durch die Elektronik erfolgt, lässt sich mit einem Multimeter überprüfen. Erfolgt keine Ansteuerung durch die Elektronik, ist diese defekt und sollte ausgetauscht werden.

– Nach der Reparatur

Nach der Reparatur sollte die Funktion der Wasserweiche über das Prüfprogramm des Gerätes getestet werden, in diesem Prüfprogramm kann man die einzelnen Positionen der Wasserweiche anwählen und kontrollieren, ob wieder alles funktioniert.

Die Geräte von Miele verfügen auch über einen Fehlerspeicher und um eine Fehldiagnose bei einem erneuten Defekt zu vermeiden, sollte dieser Fehlerspeicher nach der Reparatur wieder gelöscht werden.

Veröffentlicht in Waschmaschine und verschlagwortet mit , , , , , , , , .

19 Kommentare

  1. Ich hab eine Miele Waschmaschine Typ W 5863, wenn ich den Maschine Anmache,dann zeigt das sofort Fehler F 63.Was muss ich dann machen?

    • Zuerst bitte die Verkabelung an der Wasserweiche am Einspülkasten überprüfen, manchmal genügt es, die Stecker abzuziehen und wieder aufzustecken.
      Wenn das nicht hilft, kann man die Wasserweiche reinigen, damit der Motor wieder leichter drehen kann, hilft auch das nichts, bleibt nur die Möglichkeit, die Wasserweiche auszutauschen.

  2. Guten Tag!

    Bei unserer Miele W5877 (Edition 111) läuft das Waschprogramm nicht durch. Das Display wird mitten im Programm (nach ungefähr 50 min) dunkel und die Maschine dreht nicht mehr. Nach ca. 2 Minuten schaltet sich dann das Display wieder ein und unabhängig davon, welches Programm vorher aktiv war, ist immer das erste Waschprogramm ausgewält (Programm wurde beim Abschalten nicht gespeichert).

    Wir haben schon das Servicemenü aufgerufen, es war im Fehlerspeicher der Fehler F16 abgelegt.
    Beim Prüfen der Verbraucher war bei Punkt M7/1 (wir wissen nicht, was das bedeutet und wären über weitere Informationen dankbar) ein lautes, knurrendes Geräusch zu hören.

    Liebe Grüße, über eine Antwort würden wir uns sehr freuen!

    • Hallo, wenn das Gerät ausgeht, spricht es für ein Problem mit der Elektronik, läuft im Prüfmodus für die Verbraucher alles durch oder geht das Display dann auch aus? Der Punkt M7/1 ist die Pumpe für den Dampferzeuger, die sollte aber keine lauten Geräusche verursachen.

      • Nein, im Prüfmodus geht die Maschine nicht aus
        Zuletzt wurde der Spannungsregler des Hilfsnetzteils (CP3001) auf der Hauptplatine durch einen Elektroniker erneuert. Als das Problem zuerst auftrat, stand auch sehr wenig Wasser in der Maschine. Nach Kippen der Maschine konnte diese dann wieder angeschaltet werden. Dieses Problem haben wir aber durch Reinigung einiger Schläuche lösen können. Jetzt ist sie trocken, das Problem, dass sie im Waschgang immer wieder ausgeht, besteht aber weiterhin.

    • Herzlichen Dank trotzdem für die Auskunft! Haben Sie evtl. weiter Informationen zu dem Servicemenü und den Werkseinstellungen? Wir werden es weiter versuchen!

      Liebe Grüße,
      Julian

  3. Hallo!
    Ich habe bei meiner Miele W3164 Edition 111 das Problem, dass die Maschine nicht richtig schleudert. Am Ende der meisten Waschvorgänge (nicht bei allen) kommt dann F63.
    Ich bilde mir auch ein, dass die Maschine vor dem Spülvorgang früher die Wäsche recht gut ausgeschleudert hat, sodass die Wäsche bevor das Spülwasser eingelassen wird, ziemlich frei von Seifenwasser ist. Das lässt die Maschine jetzt aus und meistens ist dann beim Schleudern am Ende das Wasser noch schaumig, was es früher meiner Erinnerung nach nicht war.
    Ich habe jetzt einmal folgendes gemacht: Im Menü habe ich die Fehler gelöscht. Dann habe ich beim Prüfprogramm die Schleuderstufen durchlaufen lassen: alles ohne Probleme möglich.
    Der nächste Waschvorgang lief an sich einwandfrei, nur dass ganz am Ende die Uhr von 1 auf F63 umgesprungen ist.
    Beim darauffolgenden Waschvorgang hat die Waschmaschine wieder nicht ordentlich geschleudert. Die Wäsche war zwar nicht tropfnass aber noch sehr nass und schwer. Also habe ich den Fehler gelöscht und noch einmal schleudern lassen: wieder nix. Dann habe ich die Wäsche rausgenommen und im Prüfprogramm wieder die Maschine bis auf 1400 U/min laufen lassen. Dann wieder Wäsche rein, noch einmal schleudern lassen: siehe da: dann hat’s funktioniert. Es hat auch keinen Fehler mehr ausgespuckt aber die Pumpe ist sicher noch 7-8 Minuten nach Ende des Schleudervorgangs gelaufen.
    Weiß irgendjemand was ich für ein Problem bei meiner Waschmaschine habe? Gekauft 2013; es sind jetzt ca 8500h drauf. Einen Miele-Techniker will ich mir wenn irgend möglich sparen; beim letzten Besuch bin ich fast 400€ losgeworden, obwohl das kaputte Teil grad einmal 60€ gekostet hat. Der Rest war Anfahrt und Arbeitszeit…
    LG! Sepp

    • Dann würde ich zuerst mal die Wasserweiche ausbauen und soweit reinigen wir es möglich ist, da hilft sehr häufig schon weiter. Da zwischen der Wasserweiche und dem Schleuderverhalten aber kein direkter Zusammenhang besteht, würde ich auch die Entlüftung also den dünnen Schlauch zwischen der Ablaufpumpe und der Einspulkammer gründlich reinigen. Der verhindert, wenn er verstopft ist, sehr häufig das Schleudern.

        • Hallo zusammen!
          Lieber Servicetechniker!
          Spät aber doch darf ich jetzt die Erfolgsmeldung rausgeben. Wollte die Maschine ein paar Waschgänge machen lassen, bevor ich mich melde.
          Hat alles reibungslos funktioniert. Der besagte Schlauch war so verstopft, dass nichts mehr ging.
          Alles gründlich gereinigt und jetzt wäscht die Maschine wieder wie neu. Danke, hat mir einiges an Geld erspart! LG!

  4. Fehlercode F63
    Hallo! Ich bin hier bei der Fehlersuche auf ihr Forum aufmerksam geworden und habe oben gelesen, welche Dinge man prüfen kann, wenn der Fehler angezeigt wird. An der Wasserweiche sind mehrere Stecker. An welchem müsste ich mit Multimeter messen, um zu schauen, ob überhaupt ein Signal von der Elektronik kommt. Denn dann kann ich ja ausschließen, ob der Motor defekt ist oder die Elektronik nichts sendet, wenn ich das richtig verstanden habe.
    Nach einschalten des Geräts wackelt die Trommel kurz aber dann tut sich nichts mehr und nach einer Zeit kommt die Fehlermeldung. Das Programm lässt sich dann nur schließen, wenn man die Tür manuell unten aufmacht. Es handelt sich übrigens um eine Miele WKB130WCS.
    Oder kann auch das Magnetventil für die Wasserzufuhr defekt sein, so dass die Wasserweiche gar nicht erst beginnt zu drehen, da kein Wasser einläuft?
    Bekäme man dann einen anderen Fehlercode?
    Vielen Dank!

    • Hallo, das ist der Stecker, der rechts sitzt, dort sollten 4 Kabel angeschlossen sein, da ist der Motor die 3 und die 7. Von links der zweite und der letzte dort ist der Motor. Bei diesem Fehler ist es aber meistens die Wasserweiche selbst und sehr selten die Elektronik.

  5. Hallo noch mal! (Fehler 63 Miele Wkb130) Ich habe herausgefunden, dass der 7 Polige kleine Stecker der an die Wasserweiche geht defekt ist. Ein Stück von einer der metallischen Klemmen ist abgebrochen und da ist es auch ein wenig schwarz. Genau an der Stelle ist die Verbindung zur Leiterplatine der Wasserweiche und somit kein Kontakt. Die Rückseite der Platine hat leider keine Kupferleiter, da sonst die gegenüberliegende Seite der Klemme an Position 7 die Weiterleitung übernehmen könnte! Ich konnte das nur mit einer guten Lupe erkennen. Echt fummelig! Kann man den Stecker einzeln bekommen und neu verbinden oder muss dann der ganze Kabelbaum neu? Ich hoffe, man versteht was ich meine. Und heißt das Teil Stecker oder wie heissen diese Teile?

  6. Habe eine Eudora 351, beim Weichspülgang (und nur beim Weichspülgang) rinnt Wasser vorne aus der Einspülkammer. In allen andern Waschmodus findet das Wasser in die Trommel. Was kann da defekt sein?

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.